XYO Network App 📱

#1

Finally it’s released on iOS :iphone:
Ok, now we can begin discussing it :rofl:

#2

Getting error on sentinel firmware update for 1 sentinel so far

#3

yep I’m having trouble too. also once it is updated it still shows as an XY4 device in the nearby devices tab?

1 Like
#4

#5

@Mamahunnybee perhaps low battery… try swapping with the battery on the unit you got to update.

2 Likes
#6

I have managed to update 4 of 9 sentinels so far. It is not easy or straightforward. I have had several issues including the disconnnect error.

1 Like
#7

Make sure Coin App & XY Find It are NOT running in the background.

#8

@pinballdreamer I wonder if there is any correlation to the firmware you had on the units previously? All my sentinels were a mix of 4.0.53 and 4.0.55… I took two of them and updated to 4.0.56 (I think, never went back to check after trying the update). Did you do any updates previously? If not, the original firmware version should be on a little sticker inside… see any pattern?

2 Likes
#9

I like that you can name them and password protect your ownership of them :closed_lock_with_key:

1 Like
#10

Me too

1 Like
#11

@pinballdreamer I’m going to name my pink one FiFI… my dark blue one will be Rocky…

#12

1 Like
#13

@Mamahunnybee @pinballdreamer @_ryan

If you really don’t use the XY Find it App, I would delete it, I noticed at this point it caused some issue on both platforms, iOS and Android if it ran in the background. I find that the android version is very choppy even on top tier flagship phones with 12gb of Ram and Snapdragon 845 and 855 processors. Which have the ability to run PUBG and Discord while streaming music all at the same time with no slowdown, so ehh, I’m not too fond of the XY Find it App. As for the disconnect error, take out the battery and put it back in, turn of your Bluetooth, restart phone/device, turn Bluetooth back on and make sure your not auto-connecting to a smart watch or Bluetooth device with the phone while trying to upgrade the firmware. If your still getting an error try multiple times in a row, I have had time when it gave an error like 4 times in a row, and the 5 time just worked, BT is finky at times especially if you have other bluetooth devices and wifi devices in the house, and specifically if you don’t have a newer wireless router and are operating in the 2.4ghz range which is closest to BT. How is everyone doing?

ReconCatLord :telescope::cat2::crown:

2 Likes
#14

@_ryan good thoughts but I can’t be sure of the previous firmware and I can’t find any stickers with it on the inside

1 Like
#15

@ReconCatLord yeah I nuked that XY Find It app pretty much as soon as I realized it was interfering with the other apps… I think that was an official recommendation from the XYO team (just don’t remember where I originally saw that)… and yeah, good suggestion about the other 2.4ghz devices…

3 Likes
#16

@_ryan
I have one that was on firmware ver 4.0.53. I update to 4.0.56 using XY Find It but still no joy :cry:

#17

How often do you guys think we’ll need to open the XYO Network App and offload the data from the Sentinels? It looks like the App can still function in the background, but it doesn’t create Bound Witnesses until it’s open. Right now I want to prioritize having the COIN App open, but I can’t quite figure out when/how often I should be in the XYO Network App.

1 Like
#18

This new XYO Network app sucks:

I lost my dog!!!

Neither the XY find it app nor the old XYO can beep the sentinel on my dog. I had to go back to the old way of finding my dog. Calling her name!

#19

FIX THIS SHeeT!!! XYO;
YOU DON’T WANT ME TO GO
(OFF)!!!

#20

@ReconCatLord - I was able to add and update 7 of 8 sentinels to iOS app. White one isn’t playing nice. Unfortunately it’s the one I’ve taken with me everywhere for Coin app, but I’m happy that the others worked.

Also, I deleted find it app :smile_cat:

2 Likes