Bridge is powering up but not booting

#1

One of my bridges has stopped functioning. I monitor them daily (at the two locations they reside at) and today I found one is not booting. Power lights on the PI motherboard light up but it doesn’t seem to be booting. No HDMI output and no NIC activity when connected directly to the LAN. Anyone else having similar issues?

2 Likes
#2

UPDATE: On closer inspection of my bridge, I discovered that someone has stolen the micro SD card. This particular bridge was setup in the warehouse where I work. Not in a particularly conspicuous place, but employees were aware of it. So it would appear I have a petty thief amongst our warehouse staff. Obviously this is a huge problem for me on a larger level than just loosing the SD card.

More importantly it brings in to question how to secure these devices from physical attack/theft. XYO clearly needs to deploy these bridges in a zillion different places to create an effect network. In my opinion, this is an early warning for what could be a huge problem. If just popping out that SD card renders your $400 bridge into a paperweight, then it needs to be a lot fucking harder to get it out of the rPI. A simple case redesign would go a long way towards fixing this particular problem. Being able to remotely monitor your bridges would also be a very welcome update to the software. The app can query my sentinels, why can’t it query the bridge?

The upshot of this post is, if you are deploying in a public space, make sure you can secure access to the device in manner that doesn’t render it’s functionality useless. Most physical methods I can think of will:
A) Make it very difficult to connect to a mouse/monitor/keyboard/LAN
B) Severely reduce it’s operational range from being hidden behind a wall or mounted in a security container since most types of protective covers are either plastic (which only deters random fiddling) versus metal housings that would certainly limit it’s Bluetooth range.

Anyone have any thoughts on this?

3 Likes
#3

the answer is simple just put the bridge at home, and i am sure you dun need multiple bridge, Sentinels are the ones you need multiple of.

Sentinels can pass the info to one another as long you connected to one of them you connect to all of them

pass out your Sentinels. and keep 1 with you and that is your master Sentinels which you take home near your bridge and it will send the data

Sentinels Collects the data.
Bridge send the data to the diviner
diviner is the network node.

2 Likes
#4

This is a 60,000 sq ft warehouse and I am a middle manager in the front office. Sometimes I don’t get near these guys that are carrying the sentinels for days. Some of the truck drivers are pulling long hauls and might be at the dock in the vicinity of the bridge for an hour at the most while their truck is either being loaded or unloaded. I might not see them for weeks at a time. It just makes more sense and is far less hassle to setup a second bridge near the dock.
Besides, I have two bridges from the two kits and 16 sentinels. Why would I leave one bridge unused?

2 Likes
#5

Amazing! I good end to what I thought was a loss. After discovering the theft of my sd card from the bridge, I went to all the warehouse leads and informed them what had happened. I didn’t escalate the situation in a negative way. Just told the guys, I need my fucking sd card back or I WILL raise hell with management. Came into work today, and shazaam, the sd card was sitting on my desk! PLugged it in and fired it up, all good. Despite the fact that someone took it, it makes me feel a lot better that my lead guys put the word out and the offender felt the pressure to return it. Thank god they didn’t have a chance to re-format it!

3 Likes
#6

Fyi: just unboxed my bridge and experienced same symptoms (Power lights on the PI motherboard light up but it doesn’t seem to be booting. No HDMI output and no NIC activity when connected directly to the LAN.) and I have and SD card. Any suggestions would be appreciated. Have tried two different monitors.

2/18/19 update: There appears to be something wrong with the SD card. I placed my functional SD card (from my other PI) in the XYO bridge and it’s working fine. Shared that info with Support (ticket 947625) and awaiting word back.

Resolution: XYO sent me a replacement SD card and now the bridge boots up fine!

1 Like
#7

I made a post about this with the same exact problem. SD card is in and the PI light is on but there is no signal to any of the displays I have tried. If anyone has any solutions to this they would be greatly appreciated.

#8

I am having the same problem with the bridge is plugged into my Lan. I have tried multiple ways to connect but the light on the LAN connection does not turn on and there is no image from the HDMI to the computer screen. There is an internal red light that is glowing, but that is it. I also removed and reinserted the SD card and nothing changed??? HELP!

1 Like
#9

Hi @danburnet and @jsl289. What lights are you speaking of on the bridge that should be on, that are not on, on yours? I have an amber and a green light beside the Ethernet cable bridge input. And a red internal light in the bridge. Are the amber and green lights the ones that you are speaking of? I cannot see where there are any more lights (lit or unlit) on the bridge. Just trying to figure this thing out. After 2 months my chain length is still 6. It was 1 until I tinkered with it this week and got it up to 6. Thanks Dan. Any body else with input on this subject?

#10

Hi, thanks for reaching out. Yes, the lights at the Ethernet cable bridge input is what I am saying do not light up on either end of the Ethernet cable so it appears to me the Ethernet plug on the bridge might be defective. Using the same cable on my laptop and my modem, both ends will light up so the Ethernet cable appears to be good. Thanks for any help you can provide. Dan

#11

Thanks so much for your reply. Since your cable works on your laptop, it sounds like your bridge may be defective? I think I remember you saying that you DO have the SD card? Maybe reach out the XYO support?

Thanks again!

Cheryl

#12

Same issue here. No video from HDMI and no link on the NIC. I swapped cards with a working Pi I have, and I was able to boot my program on the XYO Pi, and nothing booted on my Pi. Sure sounds like whatever is on the sd isn’t booting properly. Any help is appreciated. Thanks.

#13

Sounds almost for sure that the SD Card is no good or the raspberries is no good. Definitely reach out to XYO for a replacement. JMO.

Thanks!

Cheryl

#14

A couple of weeks back I tried connecting bridge direct to a moniter but after 5 minutes the monitor stayed blank. I gave up not understanding why it wouid not work. Recently I tried pluging the monitor in to my TV Again after 5 minutes, still blank screen but I left it on and went out for food. When I returned some thirty minutes later, it had sprung to life with the sentinal count rising.
Maybe its just very slow to start up?

1 Like
#15

Wow, I guess it just took time. At least you know your SD Card is good.

1 Like
#16

Help…I have had the kit for a while and use the Coin app on my phone. I just tried to activate the bridge and it powers up, the dancing dots come on for a minute or so, the screen comes up for a second, a colorful screen appears, and the the opening dancing dots re-appears and the process starts again BUT no fixed XYO screen to set-up WiFi etc. Anyone have this issue!! Thanks

2 Likes
#17

My bridge is connected via HDMI. I am getting the dashboard on my TV. The dash shows that I have 105 chain length. I entered my wifi ID and password and clicked add. It shows enabled. When I try to add the Default Archivist, I get a message that “XYO Network has stopped” and to “Open App again”. I do but nothing different happens. Same error message. I took out the SD card and reinserted several times but no change. What do I do next?

#18

Just to follow up, XYO support sent me a replacement bridge and everything appears to be working. I did not have any problem in getting support folks to respond to my messages and their follow up was excellent.
Thanks,
Dan

#19

That’s awesome to hear Dan! Another satisfied XYO customer. They seem to be great at customer service. The only complaints I’ve heard of is that they can be really slow sometimes. I’m so glad you got a functioning bridge. Thanks for letting me know.

Cheryl

1 Like
#20

I just plugged into HDMI and I only see a multi-color screen. Then I switched to an ethernet connection. Nothing. I emailed support.